港聞

港聞二

下一篇
上一篇

致電用戶自動裝間諜軟件 WhatsApp遭黑客入侵 籲更新堵漏

【明報專訊】全球擁有15億用戶的通訊軟件WhatsApp證實遭黑客入侵,黑客透過WhatsApp的語音通話功能致電用戶,即使用家不接聽,仍會自動安裝間諜軟件,黑客可在用戶不知情下入侵手機並監控。WhatsApp表示本月初發現漏洞後,已於上周五(10日)推出修補程式,未估計有多少用戶「中招」。香港生產力促進局屬下香港電腦保安事故協調中心表示,截至昨午4時,中心接獲一宗關於網絡黑客攻擊社交通訊軟件的查詢。【相關新聞刊A15】

香港電腦保安事故協調中心呼籲手機用戶盡快將有關軟件更新至最新版本,以及安裝防毒應用程式,並定期偵測惡意程式與惡意網站,此外用戶要將手機的作業系統升級至最新版本。

不接亦能裝 紀錄自動消失

《金融時報》報道,黑客透過WhatsApp的語音通話功能致電用戶,即使用家沒接聽,仍會自動安裝間諜軟件,之後來電紀錄會自動消失,令用家不知道手機已被入侵。

WhatsApp發言人表示,在提升語音通話功能時,發現有部分用戶成為黑客目標。WhatsApp本月初發現漏洞後,已推出修補程式,周一(13日)再敦促用戶更新。

《金融時報》報道稱,今次攻擊與開發軟件的以色列公司NSO Group有關,該公司開發的監控軟件Pegasus(飛馬)可透過攝影機及收音裝置蒐集個人資料。

被指涉事公司否認有關

不過NSO發表聲明強調,該公司開發的程式僅供執法機構打擊犯罪及恐怖主義,事件與該公司無關。該公司表示會調查涉及濫用Pegasus軟件的情况,如有需要會關閉該軟件系統。

方保僑:舊手機或無法更新

香港資訊科技商會榮譽會長方保僑表示,黑客透過WhatsApp的「數據電話」功能,與目標建立點對點接駁通路,再透過漏洞安裝木馬程式等間諜軟件。他認為用戶難以察覺手機遭安裝間諜軟件,但相信只要更新軟件,就可堵塞漏洞。但他說,有部分型號較舊的手機,有可能安裝不到最新的作業系統,因而不能更新軟件,未能堵截軟件漏洞,用戶應考慮是否換機。

WhatsApp官方網站顯示,目前支援的作業系統包括Android OS 4.0.3或更新版本、iPhone iOS 8或更新版本、Windows Phone 8.1或更新版本,以及KaiOS 2.5.1或更新版本的手機。

相關字詞﹕香港電腦保安事故協調中心 whatsapp

上 / 下一篇新聞